
User Guide Restaurant Billing Software for Windows Version: 1.8.3

An Overview - Compu Restaurant for Windows

How to Print a Bill

How to Print a KOT

How to Edit a KOT

Counter Billing, How to make Bill without KOT

About Main Menu

Customer Detail add/modify/delete

Menu Item Group add/modify/delete

Create More Unit

Menu Item Detail Add/modify/delete

About Master Menu

Define a New Tax Rate

Create, Modify, Delete Kitchen Detail

Create, Modify, Delete Divisions

Select a menu item as Running Item

Table Master add/modify/delte for KOT

Create, Modify, Delete Waiter Detail

About Transcation Menu

Purchase Entry

Purchase Return

Log off

Sales Return

Sales Entry

All About Inventory

Recipe

Supplier Information

How to define conversion factor for Inventory

Inventory Item Master

Inventory Item Group Master

How to Make KOT (Kitchen Order Token)

How to make Bill from KOT

Daily Sales Report

Monthly Sales Report

Purchase Register

Purchase Return Register

Raw Sales Register

Sales Return Register

About View Menu

Sales Register

About Registration & Trial Version

Login Information

An Overview - Compu Restaurant for Windows

COMPU RESTAURANT FOR WINDOWS
 
Dear User,

We respect your time and value your investment done by purchasing this software. This brief manual will help you out understanding the software in a better way.
The package shall comprise of the following modules:

Point-of-Sale (Billing from KOT & Retail Sale)
Menu Management & Inventory
Reports
User Authorization
Personalized Bill Printing
Software/Hardware Infrastructure
Training 

POINT OF SALE: (MASTER & TRANSACTION):
These menus act as the backbone of the package as these are designed with at most care and perfection so that it is easy, simple and elegant to use and also the data
storage and retrieval are effective and efficient and it takes place without any redundant data.

1. Faster access of the Point-of-Sale system with the help of big icons on the home screen.
2. Sales and purchase Entries
3. KOT generation
4. Invoice generation
5. Calculation of tax
6. Customer database details
7. Discount (by percentage, amount, total order)
8. Cashout (by cash, cheque, credit cards, complimentary)
9. The order entry screen is provided in such a way that the user can enter the order by pressing a series of keys in the keyboard. Mouse can also be used for

entering orders. Touch screen menu shall be provided in case if touch screen monitors are used.
10. Multiple billings (make more than 10 bills at a time)

 

MENU MANAGEMENT & INVENTORY:
This module will maintain the menu management and inventory item details. The following details about the Item are maintained in the system.

1. Very simple process of making Menu card.
2. Sorting the Items (by division, group, kitchen, tax, units).
3. Unit conversion for maintaining the stock.
4. Item Price subject to Table & Room selection.
5. Running Items for faster access.
6. Barcode Enable Billing.
7. Hindi or other font selection for KOT printing.
8. Multi Tax.
9. Menu Item with Icons.

10. Fast operating using Hot Keys.
11. Inventory.
12. Recipe Details.
13. Supplier database details.
14. Item Master for Raw Materials. 

 
REPORTS:
The system facilitates with every possible report. The following details about the reports:
 

1. Sales Report (Sales Register, Customer Sales Analysis).
2. Waiter, Computer and Operator Wise Sales Report.
3. KOT Register.
4. Purchase and Purchase Return Register.
5. Raw Sales and Return Register.
6. Daily and Monthly Sales Report.
7. Item Sale Summary (GroupWise and Alphabetic).



8. Raw Material Consumption.
9. Stock Summary.

 
USER AUTHORIZATION:
System gives authority to the customer to limit the rights of other users working on the system. The following ways to limit the rights in the system are:

1. Change admin password
2. Limit the options for other users by checking the certain boxes.
3. Add multiple users

PERSONALIZED BILL PRINTING:
According to the printer in a restaurant, system provides the facility to print the bill according to the customer needs. They are:

1. Print time on Bill
2. Print rate on Bill
3. Print address/phone no. on Bill
4. Customer waiting slip
5. Separate Bill for each kitchen
6. Print in Round Figure
7. Bill Auto no. (Daily/Monthly/Yearly)

SOFTWARE/HARDWARE INFRASTRUCTURE:
Minimum software/hardware requirements for the software are:

1. Installation of Windows 9x/XP/Vista/Server 200x.
2. Switch / Ethernet connection between the main restaurant server and windows machines.
3. The windows systems shall be attached with printers.
4. Kitchen printers (40col) shall be connected for KOT / Receipt printing (optional).
5. 80Col Printer for A4 Size reports Printing (optional).
6. Internet connection for updated software and taking remote help.

TRAINING:

1. We shall provide adequate user documentation for smooth operation on a daily basis.
2. There shall be a support on the rectification of bugs detected by the restaurant, which shall then be updated after testing.
3. Online internet or e-mail based support shall be provided during office hours.
4. Extremely easy help to learn the software in both the software and on the internet.
5. Live Chat with us to learn the software better.

How to Print a Bill

There are two types of Bill in this software i.e. KOT Bill and Couner Bill.

To print a KOT Bill:

1.Go to Transaction>KOT Entry  or press F4 or click on the KOT/Bill Icon on the main screen.
2. Select the desired Bill from the second table (on the right side).
3. Now for printing do any of the following:
(i) Use ctrl p, or
(ii) Click on ctrl p (on shortcut key bar), or
(iii) Go to Action>KOT/Bill>Print Selected Bill.

To print a Counter Bill:

1.Go to Transaction>KOT Entry  or press F4 or click on the KOT/Bill Icon on the main screen.
2. Select the desired Bill from the second table (on the right side).
3. Now for printing do any of the following:
(i) Use ctrl p, or
(ii) Click on ctrl p (on shortcut key bar), or
(iii) Go to Action>Counter Bill>Print Selected Bill.

How to Print a KOT

To print a KOT:

1. Go to Transaction>KOT Entry or press F4 or click on the KOT/Bill Icon on the main screen.
2. On the right top side there is a table. Select the date on which the KOT has been made.
3. In the table select the KOT to print.
4. Now for printing do any of the following:
(i) Use ctrl p, or
(ii) Click on ctrl p (on shortcut key bar), or
(iii) Go to Action>KOT/Bill>Print Selected KOT.

How to Edit a KOT

To edit a KOT:

1. Go to Transaction>KOT Entry or press F4 or click on the KOT/Bill Icon on the main screen.

2. On the right top side there is a table. Select the date on which the KOT has been made.

3. You can edit only those KOTs which are pending (whose Bills have not been prepared yet). Now right clilck on any KOT and choose the option Pending KOT.

4. Now go to the KOT making screen and you can edit the KOT. For editing any item double click on that item. Now you can change any column. After changing save it again.

Counter Billing, How to make Bill without KOT

Counter Billing and Billing in KOT are almost similar. The single difference is that this billing is more operator/user friendly. To open counter billing in this program go to
Transaction>Counter Billing or by pressing  F6 or click on the Retail Bill Icon on the main screen. You can make multiple Counter Bills by Transaction>New Counter Billing or
selecting the Create new bill from the Retail Bill Icon.



We have designed the interface of counter billing in such a way that the operator do not need to feel stress on the times when there are many customers standing on the counter.
Your all work will be on certain clicks away to generate the bill.

Date: The date of making bill. By default it will show Today’s date. You can change it also.

Bill no.: This Sr. no. tells you the Serial number of a particular bill made by you on that day. Sr. no. depends upon the setting made by you. You can set it daily/monthly/yearly basis.
By default you get the daily basis bill no. You can change it by Tools>Option>bill. Check the following- Bill Auto no. Schedule.

Table no.: Unlike KOT billing Table No. is optional here because here you will be selling items in retail. So Table No. is not much necessary here. Anyhow if you want to generate the
bills of those customers sitting on the tables by this method, you can do the same.

You will find some buttons on the left of the screen for making the procedure fast. These are the running items. Above to them are divisions. You just have to click on the Item and it
will retrieve the rate of that Item. If you want to increase the quantity, click that many times on that Item. Besides it, all the settings regarding Discount and Tip are on the screen
itself. Check the boxes for percentage discount or tip, or it adjusts them in rupees. Click on the Save button to list your bill for the payment in the table right on the screen.

About Main Menu

Customer Detail add/modify/delete

Keep you customer records either frequent or one who reserves the table. You can further use this facility to call or greet them in festive seasons. They are your mouth publishers.

Menu Item Group add/modify/delete



 
Item Group Name: Create the group name of your item like Veg, Non-veg, Snack, Beverage, Fast-food, Italian, Mexican, Dessert, South-Indian and Punjabi etc. For editing you have
to double click on a particular group name.

Group Image: By browsing you can give the group image (icon).

Create More Unit

Unit Name: Ascertain the exact unit of the Item like Kg, bottle, pieces, plate, glass, bowl etc.

To edit Unit of Item Double click a row of list.

Menu Item Detail Add/modify/delete

Item code: Item code is a unique number given to each Item (between 1 and 9999) so
that it can be used at various places to identify the Item and make the process simpler.

Item name: Name of the Item.

Item group: The option enables you to classify your Item in its exact category like Veg,
Non-veg, Snack, Beverage, Fast-food, Italian, Mexican, Dessert, South-Indian and
Punjabi etc. You can create more groups by using the option Master>Menu Item
Group or with Ctrl G.

Tax desc.: Decide the percentage of tax you want to get your customer paid on that
particular Item. You can add more taxes as per your wish by using the option
Master>Tax.

Kitchen: Specify the serial number of kitchen your Item gets prepared. This option
provides separate token for each kitchen. You can enter as many kitchen numbers as
you have in your restaurant by the option Master>Kitchen or with Ctrl K.

Item unit: Items are measured in different forms. So ascertain the exact unit of the Item
like Kg, bottle, pieces, plate, glass, bowl etc. Customize the unit by using Master>Item
Unit.

Decimal: This option restricts you to limit your decimal places. 0 means no decimal, 1 means 1 digit after decimal and so on..

Division: Classify your food Item according the time you want to serve that. Eg. Lunch, dinner, breakfast, fast-food. For adding more divisions use Master>Division.

Item price: Determine the multiple costs according to the various sitting facilities. Eg.: General, Cabin, Room, AC, Non-AC etc.

Running Item: Running Items are those things which are the most demanded or preferred Items in your restaurant. By making an Item a running Item you need not to remember its
code for further use (in making bill etc.). Maximum 10 running Items can be given in each division. You can make a Item running Item by clicking Master>Running Item. By this
process amongst all the Items in your restaurant you can choose running Items.

Windows font: A very special feature in this software is ‘windows font’. It can be used if you want to make your Item code printed in Hindi.

Barcode:  Give Barcode Number of related Item, you can give value by scanning of printed barcode on Product.

Item image: Image of Item can be placed here. We are giving you supportive folder so that you can choose the desired images from it.

Except the Items shown on the above screen there are some more options in the Master Menu. They are: 

Unit Conversion: For converting one unit to the other. You can use this option for maintaing your stock. Try it by clicking Master>Unit Conversion.

Customer: Enter the details of your frequent customers or while booking a table you can use this facility to know the details. You can enter the details by  Master>Customer.

Table: In this option you can tell the program about the sitting arrangement of your restaurant. You can classify your Table no. in various categories listed in table type. Use the option
by Master>Table or with Ctrl T. 

Waiter:  Enter your waiter name to use it at different places in the programme.Use the option by going Master>Waiter.

About Master Menu

Master: This is the most important menu because by this menu you can customize the settings of this software according to your needs. Every restaurant has its own
menu, rates and arrangements of sitting which vary from other restaurants. This menu allows you to manipulate the settings of program. The options in this menu are:

Menu Item: By using this option you can prepare your restaurant’s menu. The process it quite user friendly. You just have to fill the required details and once you done



with, the Item will be added in your menu card. All the details about “what is what” are given here: (read more...)

Define a New Tax Rate

Tax Description: Type of the tax like VAT 14%, exempted etc. Give the percentage alongwith so that it will be easier for you to identify how much tax you are charging to
the customer.

Tax Rate: Percentage value of the tax( 0% for exempted).

Double click on the row to edit the Taxes.

Create, Modify, Delete Kitchen Detail

Kitchen Name: Give the kitchen name according to yoru restaurant's kitchen configuration.

Double click on the row to edit the Kitchen Name.

Create, Modify, Delete Divisions

Division Name: Classify your food Item according the time you want to serve that. Eg. Lunch, dinner, breakfast, fast-food.

Double click on the row to edit the Division Name.

Select a menu item as Running Item



Running Items: There are two sections of this window. On the left side you will find all the Items which are there in your restarurant. On the right side there will be selected Items
(these selected Items will be your Running Items). Between the two sections there are 4 buttons by which you can shuffle these Items. < & > are for sending Item one by one and  by
<< &>> you can send all the Items from one side to the other.

Table Master add/modify/delte for KOT

Table no.: Enter Table no.

Table Type: Choose the category of that table.

Double click on the row to edit the Table settings.

Create, Modify, Delete Waiter Detail

Waiter Name: Enter waiter's name.

Double click a row to edit Waiter's Name.

About Transcation Menu

This menu enables you to take the orders, making bills (through KOT/ retail bill), edit the bills, block the table for the guest in this software. There are several options in this menu.
They are as following:

KOT Entry:  This software gives you the right to make KOT in it. Follow the simple procedure and afterwards you are just a click away to generate the final bill. You can make a KOT
by clicking on Transaction>KOT Entry or by pressing F4.

Generating Bill in KOT: After making KOT you can make the final bill of the customer. Click here to know every minute point you want to know about the making a bill.

Counter/Retail Billing: Counter Billing is the fast way to make a bill. This can be used in retail seliing. Counter Billing and Billing in KOT are almost similar. The single difference is
that this billing is more operator/user friendly. Click here  to get the more information on Counter Billing.

Purchase Entry: This voucher should be used when you purchase any raw material for your restaurant and make an entry in the software. For making a purchase entry go to
Transaction>Purchase Entry.

Purchase Return: When any bad material is returned to the supplier, this voucher would be used. For making a purchase return entry go to Transaction>Purchase Return.



Sales Entry: Use this voucher when any raw material is sold to a party. Click here to go to Sales Entry.

Sales Return: When any party returns the raw material again to to you, this voucher would be used. Try it by clicking on Transaction>Sales Return.

Log off: This option is used when you are leaving the counter for some work but do not want to close the program completely. To know more about this option click on
Transaction>Log off or pressing Shift Del.

Purchase Entry

For making a Purchase Entry go to Transaction>Purchase Entry.

This voucher should be used when you purchase any raw material for your restaurant. Make the purchase entry in Purchase Voucher and afterwards you will be able to see
purchase reports according to it.

Date: Select the date of purchasing the Item.

Bill No.: Enter Voucher No.

Supplier/party: Select the supplier name. For adding new supplier name go to Inventory>Supplier.

Item Name: Select Item Name. If Item Name is not in the list, go to Inventory>Item Master for adding new Item.

Qty.: Enter the quantity of the Item (eg. 1,2,3,1.5 etc.)

Unit: Select the same unit which you opted in Item Master of that Item.

Rate: By default it will pick the rate you have fixed of that Item. In case if you bill's amount is different, enter that amount. It will adjust the rate according to the amount.

Click on save button to save it.
Press delete button from keyboard to delete a particular entry/row.
Click on delete button to delete the voucher.
Enter or double click on a row to edit it.
To view the bills press Page Up or Page Down.

Purchase Return

For doing a Purchase Return Entry:

1. Go to Transaction>Purchase Return. Or,
2. Select the Purchase Return from drop down box.

Rest Process is same as Purchase Entry.

Log off

                                                                                              
This option is used when you are leaving the counter for some work but do not want to close the program completely. When you
log off, you will come out of the program. Next time you have to enter only password and you will reach to the same screen you left
that time. This is completely different from exit. Try this option by going to Transaction>Log off or pressing Shift Del.

Sales Return

When any party returns the raw material again to to you, this voucher would be used. For doing a Sales Return Entry: 

1. Go to Transaction>Sales Return. Or,
2. Select the Sales Return from drop down box.
Rest Process is same as Purchase Entry.
 
  

Sales Entry



Use this voucher when any raw material is sold to a party. For doing a Sales Entry:
1. Go to Transaction>Sales Entry. Or,
2. Select the Sales Entry from drop down box.
Rest Process is same as Purchase Entry.
 
  

All About Inventory

Inventory: Inventory segment is extremely important for the restaurant as being a restaurant owner you would want to keep the track of the stock and transparency in using it. A very
simple and user friendly interface will enable you to do so:

Item master: Use Item Master to fill the details of an Item (Ingredients used for making Items). Access the option by clicking on Inventory>Item Master.

Item Group Master: Use the option to make as many groups of Items as you can for Inventory purpose. For editing double click on Item group. You can add more Group Master by
clicking on Inventory>Item Group.

Recipe: Update the recipe of an Item and keep the track of every ingredient’s consumption. Create the Recipe by clicking on Inventory>Recipe.

Supplier: This option is used to add the supplier’s information. Enter Supplier's details by going Inventory>Supplier.

Recipe

Update the recipe of an Item and keep the track of every ingredient’s consumption. Keep  few things in your mind while making a recipe:

1. You can make the recipe of only those Items which are there in your Menu Item.
2. You can select only those units which are in the list. For adding more units you will have to go to Master>Item Unit. Before selecting small unit (eg. mili lilter) make sure you have
done the unit conversion work. For doing  unit conversion go to Master>Unit Conversion.
3. If the ingredient is not in the list go to Inventory>Item Master.

Click on Save button to save it. For deleting any row from the recipe press Delete button from the keyboard. For deleting the complete recipe click on Delete button shown on the
box.

Click on any row to edit the Recipe.

Supplier Information

This option is used to add the supplier’s information. Fill all the required details and save it.

How to define conversion factor for Inventory



Primary Unit: Select Primary (Ex. Litre)

Secondary Unit: Select Secondary Unit (Ex. ML)

Conversion Factors 1 Ltr = 1000 ML (Conversion Factors is 1000)

To edit Conversion Table Double click a row of list.

Inventory Item Master

Item Master: Use Item Master to fill the details of an Item (Ingredients used for making Items).

Item Name: Name of the Item.

Item Group: Categorize the Item in its group like Dry Fruit, Vegetable etc.

Item Unit: Unit of the Item like Kg, gram, liter, dozen etc.

Opening bal. in qty: The initial qty. you have of that item.

Critical Level: For purchasing you should know what should be the main/max qty in your stock. Then fix the reorder level so that you get informed about what and when to purchase.

Item Rate: Price/cost of the Item.

Click on Save button to save it. You can sort the Items as Group and Item wise also by clicking on left top side.

Double click on the row to edit any Item details.

Inventory Item Group Master



Use the option to make as many groups of Items as you can for Inventory purpose.

Double click on the row to edit Group Name.

How to Make KOT (Kitchen Order Token)

For making a KOT you can choose any of the way: Transaction>KOT Entry or by pressing F4 or by clicking on the KOT/bill icon on the main screen.

You can create multiple KOTs by Transaction>New KOT/Billing or selecting the create new KOT from the KOT/bill icon.

Screen Expaination:

Date: The date of making KOT. By default it will show Today’s date. You can change it also.

KOT Sr. no.: This Sr. no. tells you the Serial number of a particular KOT made by you on that day. Sr. no. depends upon the setting made by you. You can set it daily/monthly/yearly
basis. By default you get the daily basis KOT Sr. no. You can change it by Tools>Option>KOT. Check the following- KOT Auto no. Schedule

Making a KOT: Generating a KOT relies upon item’s code. When you take the order you just have to enter the code of that Item and Qty. If you do not remember the code of the Item,
press F2. It will show you the list of all the Items in your restaurant and you can choose the Item from the list. Now save the KOT. It asks you to print the KOT. After printing, the slips
can be sent to different kitchens according to the Items prepared in them.

Now let us know about 2 different tables. First table is the one which is in left side. Here you can see Tables and Amount. You will find all table nos. here.
Some table nos. are red in color and amount are also shown there. The color shows that the related table is occupied. The KOT of this table has been
made but the final bill has not been prepared.

Note: You can directly generate the bill by clicking on the table no. which is red in color.

Second table is the table which is placed on the right top side. This table tells you the details about the KOTs made on a
particular day. You can edit the KOT (which is very necessary as the customer sitting in you restaurant can give order 10 times
also). The first column tells the KOT Sr. no. Second column tells the table no. which is occupied. Third column is of amount.
This is not the final bill amount as other expensed like VAT, discount, Tip will also be reckoned on it. Last column is bill no. It
indicates that the bills of these KOTs have been generated. You will get the Bill Status (paid/unpaid) in the table below to it.

How to make Bill from KOT

Following are the ways by which you can generate the KOT bill in this program:



1) By pressing F5
2) Transaction>Bill Generate
3) Transaction>KOT Entry. Here you will see the same Tab-Bill Generate.
4) You can directly generate the bill by clicking on the table no. which is red in color on the left side of the screen.

You can make multiple KOT Bills by Transaction>New KOT/Billing.

Method of making bill by above steps 1/2/3:

Date: The date of making bill. By default it will show Today’s date. You can change it also.

Bill no.: This Sr. no. tells you the Serial number of a particular bill made by you on that
day. Sr. no. depends upon the setting made by you. You can set it daily/monthly/yearly
basis. By default you get the daily basis bill no. You can change it by Tools>Option>bill.
Check the following- Bill Auto no. Schedule.

Making a Bill: Generating a bill relies upon Table no. You just have to enter Table no. and
it will calculate the whole bill. If you want to print it, click on “Generate Bill Now.” As soon
as your bill gets prepared it will ask you to print the bill and it will be listed in the 2nd table
placed on the right side.

Importance of 2nd table: This table is the 2nd table on the right side. Here you can know
about the status of the bill (paid/unpaid). By double clicking on it you can accept the
payment of customer by different means as Cash, cheque, credit card, debit card etc.

If any bill's amount is been paid, it will show you the status about it. Entries which are red
in color shows that these bills are unpaid. You can double click on them to accept the
payment.

In this screen you will find the following:

S.No., Qty., Description, Rate and Amount. Then there are Sub Total and Grand Total. Sub
Total is the sum of the base price of the items and after computing VAT it becomes Grand
Total. Below to Grand Total there are 3 optional things: Discount, Tip, and additional
charge rate. If you want to activate them, you can do the settings
by-Tools>Option>Tax/charges. Apart from it if you want to determine the discount and tax
at individual bill basis, you can do it by clicking on discount and tip in the bill itself. After all
the calcualation the final or Net bill amount will be in round figure. This facility is also
optional. All the settings regarding a bill can be done in Tools>option>bill or
Tools>option>tax/charges.

Daily Sales Report

In this report you can see the Bills in a range of Dates. Select the two Dates and you will see the Reports of all the Bills fall in the range.

When you click on a particular Date you will reach to the Sales Register of that particular Date telling you every detail about the selected Date's Bill. By clicking on a particular Bill
you can view the whole Bill.

Monthly Sales Report



This is month wise Sales Report. It is advisable to select the date range from 01/04/2x to 31/03/2x so that you can get all months' Bill Reports of a financial year. Further clicking on a
particular month you will reach to Daily Sales Report and afterwards on Sales Register. By this process you can access any Bill made in a particular month.

Purchase Register

Purchase Register is a daily basis report tells about the purchase of raw material. To see the purchase register go to View>Purchase Register.

You will get only those entries which you have entered by going Trnasaction>Purchase Entry. 

Select a date to view the Purchase Register of that day.

Click a row to see the detailed voucher in right side table.

Purchase Return Register

The daily basis report about the raw material returned to the supplier again due to any reason. You can see the it by going to View>Purchse Return Register.

You will get only those entries which you have entered by going Trnasaction>Purchase Return Entry. 

Select a date to view the Purchase Return Register of that day. 

Click a row to see the detailed voucher in right side table.

Raw Sales Register

View this report when you sell any raw material to a party. Go to View>Raw Sales Register to access the report.

You can view only those entries which you have entered by going Transaction>Sales Entry. 

Select a date to view the Raw Sales Register of that day. 

Click a row to see the detailed voucher in right side table.



Sales Return Register

This report should be viewed to know the vouchers about the raw material returned to you by the party. Use the option by clicking on View>Sales Return Register.

You can access only those entries which you have entered by going Trnasaction>Sales Return.

Select a date to view the Sales Return Register of that day. 

Click a row to see the detailed voucher in right side table.

About View Menu

In this menu you can see all kinds of reports as Sales report (Daily/Monthly), Raw material Purchase and Sales Reports, Stock Summary, Item Sale Summary, Raw Material
Consumption etc. Here see the brief about the options in this menu:

Purchase Register: Purchase Register is a daily basis report tells about the purchase of raw material. To see the purchase register go to View>Purchase Register.

Purchase Return Register: The daily basis report about the raw material returned to the supplier again due to any reason. You can see the it by going to View>Purchse Return
Register.

Raw Sales Register: View this report when you sell any raw material to a party. Go to View>Raw Sales Register  to access the report.

Sales Return Register: This report should be viewed to know the vouchers about the raw material returned to you by the party. Use the option by clicking on View>Sales Return
Register.

Sales Register

Sales Register tells about the Sales Report of a Particular Date. Select a Date and see the Bill Reports (KOT & Counter) of that Date. The screen shows extensive detail about the
bills. 

Print the report by clicking on "Print Register". You can view any bill by Double Clicking on that bill. Along this you can see the total amount of that day. 

In Summary you can see the cash sale, credit sale and pending amount of the day (If the bill is unpaid, it tells about the pending amount).

Select any bill to Reprint that bill.

About Registration & Trial Version



About Demo Version: Initially we give 10 days trial version when you
download the software. In this when you open the program, you will see the
Software Key Number already written there. You don't need to enter Software
Registration Number in demo version. Just click on Continue trial. In this box
you will see a strip below indicating about the number of days left for trial. After
10 days, trial version expires and you have to purchase the original software.

How to get Software Registration Number:   After the Demo Version expires,
once you make the payment, you need to mail/sms/call us to tell your Software
Key Number. After getting Software Key Number from you, we will mail you the
Registration Number (Licence Key) withing 48 hours to complete the
Registration Process.

 

Login Information

Userid: admin
Password: admin

You can create multiple password also .

 

 




